v0.19.3

Upgrade your project from version “2” to “3-alpha”

The SDK’s default Go plugin no longer supports OLM-related project files nor writes a plugins PROJECT field for projects scaffolded previously with operator-sdk init --project-version=2, Please migrate to project version “3-alpha” for support of these features by adding the following to your PROJECT file:

version: "3-alpha" # Updated from "2" 
layout: go.kubebuilder.io/v2 
plugins:
  go.sdk.operatorframework.io/v2-alpha: {}

See #3716 for more details.

Last modified September 2, 2020: release v0.19.3 (#3836) (d529ba46)